Newsletter: Learn More ||| Multimedia Presentation Software |||

General >

Installing >

Flair >

Wild FX >

Effects Packs >

Power Players >

Linx >

Video Library >
   
   
   
 
 
   
  Linx FAQ's
  General Linx Questions
  1. How do the three Linx play modes work?
  2. How do the different Linx preview modes work?
  3. How do the Linx timeline preview modes work?
  4. Why can't I see a file that I imported?
  5. Why is my Linx output stopping in the middle?  
  6. Why is my Linx output looping in the middle? 
  7. What types of files can be imported into Linx?
  8. How do I import files into Linx?
  9. How do I know when my Linx output is done (has reached the end)?
  10. How can I apply one of the actions in the Movie properties window to an individual SWF in my Linx project?
  11. Can I use Linx SWFs for CD-ROM applications?
  12. How do I add Linx SWFs to an email?
  13. How do I use Linx SWFs with Frontpage?
  14. How do I use Linx SWFs with PowerPoint?
  15. Why can't I import an image and/or audio file even though it's on the list of Linx's supported formats?
  16. How do I replace or remove a link from an existing SWF file?
  17. How can I get an opaque background?
  18. How can I add play controls to my Linx project?
  19. How can I change the appearance of the play controls?
  20. Why are the play controls not working for me?
  21. How can I get around the 16,000 frame limit in the Flash format?
  Audio Questions
  22. How can I improve the quality of my audio?
  23. Does exporting stereo audio increase my file size?
  24. Why does my audio sound distorted?
  SWF Questions
  25. How do I access the variables that I put in my Linx SWF?
  26. My Linx SWF is playing back in a larger Flash movie at the incorrect speed. Why?
  27. How many characters can be in one variable?
  28. How can I get a link in my SWF media file to open in a new browser window?
  29. The SWFs I create with Linx keep crashing the Flash player. What can I do to fix this?
  30. How do I embed my swf into an html page?
  31. How can I pre-load a movie?
  32. How can I do Click & Play in html?
  33. How can I align my swf in a larger Flash movie?
  General Questions
  34. I can't see my files in the Open File dialog box. What is wrong?
  35. I want to add variables to my Linx output. Is this possible?
  36. What is the problem with exceeding 50MB of SWF Player RAM?
  Answers
1. How do the three Linx play modes work?
    When you import a file into Linx, there are three different available play modes:
  1. Play on the main timeline
  2. Play independently in a sprite (this is the default mode)
  3. Play with LoadMovie
You must select one of the three or use the default selection.

These play modes reflect the three different ways Linx can place the imported fileto play in your output SWF file and they have to do with how the Flash player plays Flash movies. Every Flash movie has a main timeline which represents the internal timeline of the SWF file you are creating (this is not the same as the physical Linx timeline in the Main window). You can place SWFs onto the main timeline for playback.You can also play SWFs in a sprite which is in the SWF file you are creating, but is independent of the main timeline. And you can also load external SWFs into your project (SWFs played with LoadMovie are also independent of the main timeline).

No matter which play mode you select for a SWF you import into Linx, it will appear in the preview pane of the Main window and it can be moved, resized and cropped in the preview pane.

What is the main timeline? The "main timeline" represents the internal timeline of the SWF file you are creating and it is not the same thing as the physical timeline that appears at the top of the Main window. Files played using the main timeline play mode or played with LoadMovie will stream when posted on the Web (this is not an issue for files played locally) as opposed to files played independently in a sprite, which do not stream (they preload and must download completely before they start to play). The important thing to keep in mind is that any actions in a file played on the main timeline will affect the entire project you are creating. For instance, if there is a stop action at the end of a file you import to play on the main timeline, it will stop the entire project when the Flash player reaches that stop action. For this reason, the default play mode for imported files in Linx is to play in a sprite, but you can easily change the default play mode in the Options window.

Keep in mind that all the files you have imported will appear on the Linx timeline in the Main window, but that timeline is not the same as the internal "main timeline" of the SWF file you are creating.

Linx's three play modes each have different characteristics and can be used for different purposes based on what you are trying to create. (Keep in mind that certain features in Linx and certain types of SWFs that you may import require specific play modes for them to work. This is documented in the help file.)
  • Play on main timeline: This option will cause imported files to be played on the main timeline (the "main timeline" represents the internal timeline of the SWF file you are creating and it is not the same thing as the physical timeline that appears at the top of the Main window). Files played on the main timeline will stream when posted on the Web (this is not an issue for files played locally). You should be aware that any actions in a file played on the main timeline will affect the entire project you are creating. For instance, if there is a stop action at the end of a file you import onto the main timeline, it will stop the entire project when the Flash player reaches that stop action. Likewise, if there is a loop at the end of the file, it will cause your whole movie to loop and so on. You may remove the stop or loop actions from the last frame of an imported Flash file using the "remove stop/loop action from last frame" options in the Play tab of the SWF Properties window. Files played on the main timeline will appear in the Linx timeline and preview pane of the Main window and can be moved, resized and cropped in the preview pane.
  • Play independently (sprite): This option will cause imported files to be played independently in what is known as a sprite. This is the default option (though the default option can be easily changed in the Options window). While files played in a sprite are incorporated into the SWF file you are creating (they are not external), they do not affect any other file in your Linx project – they play independently. This means that if those files loop or contain stop actions, those actions will only affect that file, and not the main project or any other files in the project. You should be aware that files played independently in a sprite do not stream when posted on the Web, they preload - which means they must download completely before they begin to play (this is not an issue for files played locally). This is fine for small files, like still images or text effects, however, it may be an issue with larger Flash files, such as video and audio, because the end user will have to wait for the entire SWF to download before it starts to play. Another thing to keep in mind is that certain features in Linx can only be applied to files set to play independently in a sprite - such as the mouse over option. Files played independently in a sprite will appear in the Linx timeline and preview pane of the Main window and can be moved, resized and cropped in the preview pane.
  • Play with LoadMovie: This option will cause imported files to be played using LoadMovie. This method can be used to load external SWFs into your project. Files played using LoadMovie will stream when posted on the Web (this is not an issue for files played locally). This can be a useful way to play Flash video and audio files that you want to stream because they will not stream when played independently in a sprite. Loading files into your project is also an excellent way to get around Flash's 16,000 frame limit and the problems associated with very large Flash files (for more information on these issues go here). You can load an unlimited number of SWF files into your project. Files played with LoadMovie will appear in the Linx timeline and preview pane of the Main window and can be moved, resized and cropped in the preview pane. However, files played with LoadMovie are not included in your Linx output itself, so you need to remember to have those other files available in the directory you specified, when you want to play your output.
You may change the play mode of a SWF in Linx at any time in both the SWF properties window and by right clicking on the SWF in the Linx timeline and selecting the option you want. You can change the default play mode settings of imported files in the Options window.
    Top
2. How do the different Linx preview modes work?
    Linx has a very useful preview feature which enables you to view your project in a preview pane located at the bottom of the Main window. In the preview pane you can move, scale and crop any SWF you select in the timeline.

To access the move, scale and crop options for the preview pane, you need to activate the Preview mode that you desire. There are four different preview modes that you can set:
  • Preview scale mode: This mode can be used to move and scale a file selected on the Linx timeline of the Main window. When you select Preview scale mode, a scaling guidelines rectangle will appear in the preview pane superimposed on any SWF you select in the Linx timeline, so you can scale and reposition it. To scale the SWF, simply drag the guidelines by placing your mouse on one of the 8 scaling markers located along the edges of the scaling guidelines rectangle and then clicking and dragging. You can also move the entire rectangle by placing your mouse in the center of the rectangle and then clicking and dragging.
  • Preview crop mode: This mode can be used to crop a file selected on the Linx timeline of the Main window. When you select Preview crop mode, a cropping guidelines rectangle will appear in the preview pane superimposed on any SWF you select in the Linx timeline, so you can crop it. Cropping enables you to select only the portion of your SWF files that you want to view. To crop a selected SWF, simply drag the guidelines by placing your mouse on one of the 8 cropping markers located along the edges of the cropping guidelines rectangle and then clicking and dragging.

    Preview scale mode and Preview crop mode are mutually exclusive, so you can only have one or the other selected at any given time.
  • Auto Preview: This option will cause Linx to automatically generate a new preview of your output any time you change any setting or characteristic of your project. This can be very useful to immediately see the results of your changes, but it can also make it difficult to work on your project, if you need to change many things before previewing.
You can change the preview mode by clicking on the Preview Mode toggle buttons in the toolbar or by selecting the Preview menu item.
    Top
3. How do the Linx timeline preview modes work?
    Another useful mode to be aware of has to do with the way you can view your project in the Main window preview pane by clicking on the Linx timeline. When you click on the top of the timeline you will see your project in the state it was in the last time you previewed it. There are two modes that the timeline will use to preview your work. The way your files will preview depends on which play mode is assigned to the file.
  • Timeline play mode: When you toggle this button on (highlighted) Linx will begin playing your project in the preview pane from the point in the timeline that you click on.
    • Files that are played with the main timeline play mode will preview from the point at which you click on the Linx timeline.
    • Files that are played independently in a sprite will always preview from the beginning of those files no matter where you click in the Linx timeline (because they exist independent of the main timeline).
    • Files that are played with LoadMovie will not appear if they are placed on the Linx timeline before the point on the Linx timeline that you click on (because the file has not actually been loaded yet).
  • Timeline pause mode: If you toggle the Timeline play mode to off (not highlighted) then Linx will be in Timeline pause mode. In this mode Linx will display the frame of your project in the preview pane that you click on in the main timeline
    • Files that are played with the main timeline play mode will always preview correctly.
    • Files that are played independently in a sprite will always display the first frame of those files no matter where you click in the Linx timeline (because they exist independent of the main timeline).
    • Files that are played with LoadMovie will not appear (because the file has not actually been loaded until it plays through and is loaded with the LoadMovie action).
Timeline play mode and Timeline pause mode are mutually exclusive (you can only have
one or the other selected).

You can change the Timeline preview mode by clicking on the Timeline play toggle button in the toolbar and by selecting the Preview menu item.
    Top
4. Why can't I see a file that I imported?
    Linx orders your layers from top to bottom. In other words, the files in layers that are above files in layers below them will appear above those layers. So if a file is not appearing it could be that you have covered it with another file.
    Top
5. Why is my Linx output stopping in the middle?
    If you have a file set to play in the "Play in the main timeline" mode any actions in that file will affect the entire project you are creating. For instance, if there is a stop action at the end of a file you import onto the main timeline, it will stop the entire project when the Flash player reaches that stop action. You may remove the stop actions from the last frame of an imported Flash file using the "remove stop action from last frame" option in the Play tab of the SWF Properties window.
    Top
6. Why is my Linx output looping in the middle?
    If you have a file set to play in the "Play in the main timeline" mode any actions in that file will affect the entire project you are creating. For instance, if there is a loop action at the end of a file you import onto the main timeline, it will loop the entire project when the Flash player reaches that loop action. You may remove the loop actions from the last frame of an imported Flash file using the "remove loop action from last frame" option in the Play tab of the SWF Properties window.
    Top
7. What types of files can be imported into Linx?
    Linx can import virtually any SWF file, including files produced by Wildform Wild fx, Macromedia Flash and third party Flash software. Linx can also directly import .mp3 and .wav audio files as well as the following image files: .jpg, .gif, .png, .bmp, .psd, .tif, .pic, .tga.
    Top
8. How do I import files into Linx?
    To import files into Linx you have five options:
  • you can drag the files directly onto the timeline. A new layer will be created when you do this
  • you can drag the files into the library and then drag them onto the timeline
  • you can select File>Import from the menu
  • you can select Import from the menu and choose the import play mode you desire
  • you can right click on the timeline and select "Import File"
    Top
9. How do I know when my Linx output is done (has reached the end)?
    Linx adds a single variables to your output automatically. This is the variable WF_LINXDONE. On the first frame of your Linx output the variable WF_LINXDONE = 0. On the last frame of your Linx output, the variable WF_LINXDONE=1. In this way you can easily determine when your Linx output has finished playing.
    Top
10. How can I apply the settings in the Movie properties window to an individual SWF in my Linx project?
    If you want to apply any of the settings available in the Movie Properties window to an individual SWF you can always open a new Linx project and save out a single SWF with the movie properties that you want to create and then import that new file into another Linx project.
    Top
11. Can I use Linx SWFs for CD-ROM applications?
    Yes, you can use Linx to create SWFs for CD Rom applications.

However, there are certain issues that you should consider. Because of the way Flash works, when you have a SWF on CD, the Flash player loads the entire file into memory before it starts to play. So, depending on your computer's speed, ram, CD player speed, etc. your performance may vary. Consequently, we suggest not creating files larger than 10-25MB for use on a CD Rom. If you want to have larger files, we suggest breaking them up and loading one after the previous one is finished and unloaded. Linx will allow you to play your SWFs using Load Movie by using the play with LoadMovie play mode.

Also, for Macs, you need to allocate enough RAM to your projector. When preparing a CD-ROM, the projector file needs to be allocated it's own size plus the biggest Linx file plus a couple of extra MB to be on the safe side. When the HFS volume is burnt onto CD it will inherit the memory settings you've specified.

Linx can output projector files for both Windows and Mac (File Tab).
Note: The Mac projectors created by the Windows version of Linx must be expanded on a Mac user's computer prior to playing.
    Top
12. How do I add Linx SWFs to an email?
    In the file tab of the Movie Properties window in Linx is an "Export E-mail" checkbox.

If you select this, Linx will automatically output a text file with the html code you need to embed in an html email editor (such as Outlook Express).
    Top
13. How do I use Linx SWFs with Frontpage?
    Open the html file in FrontPage where you want to insert your Linx SWFs file. (Make sure that this html file is in the same folder as the Linx .SWF file.)

Select Insert>Advanced>HTML from the FrontPage Main Menu.

Paste the code above you have copied, paste it into the HTML Markup window, and click OK

Change to the HTML tab in FrontPage. Your HTML code should be inserted into your web page:

Be sure to save the page in the same directory as the .swf that you are embedding. Your .HTML and .SWF files must be in the same folder, in order for your Linx movie to play. (FrontPage needs to know where the .swf is before it can display it, and if nothing else is specified it will look in the same directory as the source file.)

To see your Linx movie playing, change to the Preview tab in FrontPage.
    Top
14. How do I use Linx SWFs with PowerPoint?
    Create your SWFs in Linx. Make note of the output SWF movie dimensions located in the Linx Movie properties window. In this case we will assume that our output SWFdimensions are 200x150 (w x h).

Bringing your Linx SWFs file into PowerPoint:
  • Open PowerPoint and create a new slide.
  • From your Main Menu bar select View>Toolbars>Visual Basic.
  • From the Visual Basic Toolbar, select the 'Control' Toolbox icon and open the 'Control' Toolbox. Choose the More Controls icon and scroll down the list to Shockwave Flash Object.
  • Draw out a rectangle on your slide to any dimension.
  • Right-click on the rectangle you have just drawn and select Properties. This opens a list of Movie properties.
Embedding your SWFs:

To embed your SWFs, make the following changes in the Properties box:
  • EmbedMovie: change this value to True
  • Height: change this to the correct dimension of your Linx movie, in this case 150
  • Width: change this to the correct dimension of your Linx movie, in this case 200
  • Loop: change to False (unless you want your SWFs to loop, in which case leave as True)
  • Movie: type in the absolute path of your .swf movie
Viewing your SWFs:

To view your SWFs, select Slide show>View show from the Main Menu. Your Linx SWFs will play on the slide you placed it on.
    Top
15. Why can't I import an image and/or audio file even though it's on the list of Linx's supported formats?
    You should make sure you have the complete "recommended" install of the free Quicktime Player.
    Top
16. How do I replace or remove a link from an existing SWF file?
    You cannot exactly remove or replace a link from an existing SWF, but you can lay a new transparent SWF over any portion of an existing SWF. To add a transparent SWF right click on an empty space in the Linx timeline and select "Insert transparent SWF. The transparent SWF will appear on the Linx timeline where you right-clicked it. You may scale and move this transparent SWF however you want using the Preview scale mode, or with the settings in the Appearance tab of the SWF Properties window. To remove a link, just leave the transparent SWF on top of the existing link and it will block the link from being activated. To replace a link, in the "Mouse Events" tab of the SWF Properties window you can add a new link or mouse event to the transparent SWF.
    Top
17. How can I get an opaque background?
    To add an opaque background, insert an opaque SWF. You do this by right clicking on an empty space in the Linx timeline and selecting "Insert opaque SWF". The opaque SWF will appear on the Linx timeline where you right-clicked it. You may scale and move this opaque SWF however you want using the Preview scale mode, or with the settings in the Appearance tab of the SWF Properties window.
    Top
18. How can I add play controls to my Linx project?
    To add play controls right click on an empty space in the Linx timeline and select one of the "Insert..." play controls options. Linx comes with play, pause, stop, rewind and fastforward play controls. The play control SWF will appear on the Linx timeline where you right-clicked it. You may scale and move these play control SWFs however you want using the Preview scale mode, or with the settings in the Appearance tab of the SWF Properties window.
    Top
19. How can I change the appearance of the play controls?
    You can change the color of the play controls using the color balance option in the Appearance tab of the SWF Properties window. You can also place a play control over another SWF file and make the play control transparent by setting the alpha value in the Appearance tab of the SWF Properties window to 0. So the play control will still work, but it will be invisible over the SWF you have chosen.
    Top
20. Why are the play controls not working for me?
    The play controls affect any SWF that is set to the main timeline play mode in Linx. If a SWF is playing in Linx in the sprite or load movie play modes, the play controls will not work on them.
    Top
21. How can I get around the 16,000 frame limit in the Flash format?
    Your Linx output SWF files are limited only by the maximum allowed number of frames in the SWF format, which is 16,000 frames. The Flash player will stop playing your SWF after 16,000 frames, and Linx will warn you if your output contains a SWF file that will exceed 16,000 frames. You can get around this limit by using Linx to chain SWFs together using the Load new SWF at end feature in the SWF tab of the Movie Properties window. You may add this feature to multiple SWFs in separate Linx sessions, to chain many SWFs together.

It is also useful to understand how the Flash player counts the frames in your output based on the play mode and the length of the SWF. SWFs used in Linx with the Load Movie or Sprite play modes take up only 1 or 2 frames on the main timeline of the SWF you output from Linx. So, for instance, you could place a 16,000 frame SWF on the 15,998th frame of your Linx timeline set to play in the Load Movie or Sprite play mode and it would play correctly. (Remember that Sprites preload entirely, so they can't be used for streaming.)

However, while files set to Load Movie or Sprite mode only occupy 1 or 2 frames in the Flash movie, the frame that you place them on is added to the length as well. For instance, if you load a 10,000 frame SWF on frame one and another 10,000 frame SWF on frame 10,001, Flash will treat the SWF as though it has 10,002 frames.

There are several additional factors you need to take into account when calculating the frame length of your Linx output:
  • If you add an image or audio fade in to a SWF set to the Sprite or Load Movie play modes, the number of frames of the fade in will be added to the total frame count (because the fade in will take up space on the main timeline of the output SWF). The way around this issue is to add this feature to the SWF in a separate Linx session, export it and then bring that new SWF into Linx.
  • If you add an image or audio fade out to a SWF set to the Sprite or Load Movie play modes, the entire length of the SWF will be added to the total frame count (because the fade out and all the frames leading up to the fade out will take up space on the main timeline of the output SWF). The way around this issue is to add this feature to the SWF in a separate Linx session, export it and then bring that new SWF into Linx.
  • If you add the "remove when done playing" option to a SWF set to the Sprite or Load Movie play modes, the entire length of the SWF will be added to the total frame count (because the remove action will have to be added to the end of the SWF, meaning that the entire SWF will have to be available and will take up space on the main timeline of the output SWF you are generating). The way around this issue is to add this feature to the SWF in a separate Linx session, export it and then bring that new SWF into Linx.
    Top
22. How can I improve the quality of my audio?
    YWhen you import your audio, increasing the sampling rate and especially the bitrate will increase the quality of the audio in your SWF. It will also increase the SWF file size. Using mono instead of stereo, especially at lower bitrates, may also improve quality.
    Top
23. Does exporting stereo audio increase my file size?
    Usually not, but it may decrease quality at lower bitrates. We suggest using minimum audio settings of 22 KHz and 40 kbps when using stereo audio.
    Top
24. Why does my audio sound distorted?
    There may be problems with your source audio. In addition, some combinations of the sampling rate, bitrate, and stereo/mono that you select can cause your sound to distort. You may have to adjust these settings. Also, if you are using stereo output, we suggest using minimum audio settings of 22 KHz and 40 kbps.
    Top
25. How do I access the variables that I put in my Linx SWF?
    Linx stores any variables you input in the Movie properties window on the first frame of the Linx SWF output.

In Flash MX, from the menu select: Debug->List Variables. The variables will appear in the "Output" window.

In Flash 5, to see the active variables in a movie, hit Ctrl+Enter in Flash to go into Test Movie mode. Then hit Ctrl+Alt+V to list your variables. Keep in mind that this will only list your currently active variables.

In Flash 4, to see your variables, and their structure, drag the SWF into Macromedia Flash and select Control>List Variables to list the variables in the Output window.

If you load your Linx SWF into a larger Flash movie with the Load Movie command, you may access your variables the same way you would any variable in a movie clip. For example, if you load SWF into a movie clip called "empty" on the top level, and you want to access the "title" variable, the structure would be "_level0/empty:title" (no quotes).
    Top
26. My Linx SWF is playing back in a larger Flash movie at the incorrect speed. Why?
    Most likely, the SWF framerate of your output SWF media file is different from that of the larger Flash movie. When you load a Linx-generated SWF with streaming audio into a larger Flash movie, the larger movie will play at the framerate of the Linx movie. When you load a Linx-generated SWF without streaming audio into a larger Flash movie, the Linx movie will play at the framerate of the larger movie.

If you load multiple SWFs with streaming audio into a larger movie, the frame rate will match the framerate of movie loaded into the lowest level of the SWF.
    Top
27. How many characters can be in one variable?
    A variable in Flash can contain up to 255 characters. Characters may be letters, numbers, or underscores, but you cannot use spaces, punctuation, or other special characters.
    Top
28. How can I get a link in my SWF file to open in a new browser window?
    Placed adjacent to the Link field, where you type your URL, there is a Target field, where you may enter any browser target, or choose from a list of the most common. If no target is specified, the link will come up in the same browser window.
    Top
29. The SWFs I create with Linx keep crashing the Flash player. What can I do to fix this?
    It may be that the Flash player is consuming too much RAM trying to play your media, which causes it to crash. This could be the cause of the problem.
    Top
30. How do I embed my swf into an html page?
   

In the File Tab of the Movie Properties window in Linx there is an Export HTML option. If you select this checkbox Linx will automatically output the html code to play the SWF that you are encoding.

Set the "HEIGHT" and "WIDTH" values in both the <EMBED> and <OBJECT> tags to the dimensions of your movie. Set the values to "100%" for the effect to fill the screen.

The <OBJECT> tags are specific to Internet Explorer and the <EMBED> tags are for most other browsers, including Netscape. Therefore, both tags are needed for the Flash SWF to display properly on all browsers. Please make sure that the attributes in both tags match, otherwise unexpected behavior may result.

More information is available here: http://www.macromedia.com/support/flash/ts/documents/tn4150.html

    Top
31. How can I pre-load a movie?
    In the SWF Tab of the Movie Properties window in Linx there are two Preload options that enable you to specify a percentage of your Linx output SWF to have preload prior to playback.

For more information on how to pre-load a movie, please see our preloader tutorials in the tutorials section of our site (http://www.wildform.com/tutorials).
    Top
32. How can I do Click & Play in html?
    In the SWF Tab of the Movie Properties window in Linx under the Start of movie options there is an option to choose "Click to begin playback." If you select this option, your output SWF will not begin to play until the viewer clicks on it.
    Top
33. How can I align my SWF in a larger Flash movie?
    There are a number of ways for making alignment within your Flash movies easier.
  • Set the size (width and height) of the Linx movie to match the size of your main movie. Align the text where you think it should be, and save the movie. If you place the target movie clip for the "Load Movie" command in the exact center of the stage, the text effect should appear properly aligned inside your movie when you load it.
  • Use "Load Movie" into a target movie clip in Macromedia Flash and use the "SetProperty" ActionScript (for _x and _y) to move the effect into its proper place. Use the "Trace" ActionScript command with the "GetProperty" command to find the current coordinates of the loaded movie.
For example: Trace("x:" & GetProperty("/path/to/load/movie/target", _x)) and Trace("y:" & GetProperty("/path/to/load/movie/target", _y))

Make sure that you enable "Trace actions" in your "Publishing Settings for Flash" to view the Trace information in the "Output" window. These methods should make it easier to align and place your movie.
    Top
34. I can't see my files in the Open File dialog box. What is wrong?
    Make sure that the "Files of type:" field is correct. Selecting "All Files (*.*)" will enable you to view all files in the directory.
    Top
35. I want to add variables to my Linx output. Is this possible?
    Yes. Under the SWF tab of the Movie Properties window you may enter any number of
custom variables, which may then be accessed by a larger Flash movie, like any variable.
    Top
36. What is the problem with exceeding 50MB of SWF Player RAM?
    Flash Player RAM consumption is determined primarily by the file size itself. If your output file size exceeds 50MB, you may want to reduce the size by breaking the movie up and loading it in sections with the "play with LoadMovie" play mode. This 50MB limit is based on certain assumptions and is designed to work on the vast majority of users' computers, but it may exceed the capabilities of some users' computers. Linx will warn you if you are going to exceed 50MB.

You can use the "Remove when done playing" check-box (Play tab of the SWF Properties window) to instruct the Flash player to unload the SWF when it is finished playing. Unloading the SWFs frees up any of the RAM it used.
    Top
 
©2013 Wildform, Inc | Policies | Contact Us | Newsletter Options